-_- Les inscriptions sur ce forum sont fermées -_-
Les posts resteront accessibles pour "mémoire" pendant encore un temps ;-)

Retrouvez-nous sur la page
Facebook : Blog-RC de TiTidom

Bug suite mise à jour Le sujet est résolu

Tout sur la CC3D : comment l'installer, la configurer, la mettre à jour, etc...
Avatar de l’utilisateur
christian
Grand Duc
Messages : 451
Enregistré le : 19 mars 2015, 19:44
Localisation : Houston/ Texas
A remercié : 13 fois
A été remercié : 5 fois

Bug suite mise à jour

Messagepar christian » 05 mai 2015, 12:05

Salut ;)

Je m'y attendais et s'est arrivé :angry-steamingears:

J'ai décidé de faire enfin la mise à jour de ma CC3D pour la passer en 15/02/01 (ancienne version 14/06 :oops: )

Donc je suis les consignes affichés dans le CGS et au moment en passant dans l'assistant pour la radio (plus précisément au moment de refaire les manips des sticks et inter) ben rien ne se passe.
En retournant en arrière dans le diagramme des branchements le signal PPM est donné via la voie 1( alim et masse mais avec le signal de la voie 6) alors que moi j'ai le j'ai tout sur la fiche 1 de la CC3D .

Merci de votre aide ;)

@+

Avatar de l’utilisateur
TiTidom
Administrateur
Messages : 451
Enregistré le : 16 févr. 2015, 14:20
Localisation : Ile de France
A remercié : 6 fois
A été remercié : 21 fois
Contact :

Re: Bug suite mise à jour

Messagepar TiTidom » 05 mai 2015, 12:34

Salut :)

:lol: c'est une nouveauté du au support du oneshot125 :)

Il faut changer le signal du câble ppm et le mettre sur le dernier pin de la prise ;)

Et ensuite tout fonctionnera au poil ;)

@++

Envoyé de mon SM-G900F en utilisant Tapatalk
Une fois que vous aurez essayé de voler en FPV, vous marcherez sur terre les yeux tournés vers le ciel, car là vous êtes allé, et là il vous tarde de retourner.

Le Blog-RC de TiTidom -- Le Forum-RC de TiTidom

Avatar de l’utilisateur
christian
Grand Duc
Messages : 451
Enregistré le : 19 mars 2015, 19:44
Localisation : Houston/ Texas
A remercié : 13 fois
A été remercié : 5 fois

Re: Bug suite mise à jour

Messagepar christian » 05 mai 2015, 12:38

Ben je ne l'ai plus car j'ai coupé tout les câbles vu que j'en avais pas besoin.

Quelle m.... !!!!!! Bon ben je repasse en version antérieure ;)


Envoyé en utilisant Tapatalk

Avatar de l’utilisateur
TiTidom
Administrateur
Messages : 451
Enregistré le : 16 févr. 2015, 14:20
Localisation : Ile de France
A remercié : 6 fois
A été remercié : 21 fois
Contact :

Re: Bug suite mise à jour  Le sujet est résolu

Messagepar TiTidom » 05 mai 2015, 13:34

Non surtout pas, repasse pas en version inférieure pour ca :) :laughing-rolling:

Oui, bon je m'explique :

en fait il ne faut pas "remettre" un fil supplémentaire (qu'on a tous enlevé ;)), mais déplacer le fil "3" (signal) vers le dernier PIN ;) Pour ca il faut prendre une aiguille, tu soulève le petit ergot en plastique qui empêche le connecteur 3 de sortir, et tu le replug dans le dernier trou ;)

Et le tour est joué ;)

Et vu les nouveautés des dernières versions, ce serait dommage de pas en profiter :)

@++
Une fois que vous aurez essayé de voler en FPV, vous marcherez sur terre les yeux tournés vers le ciel, car là vous êtes allé, et là il vous tarde de retourner.

Le Blog-RC de TiTidom -- Le Forum-RC de TiTidom

Avatar de l’utilisateur
christian
Grand Duc
Messages : 451
Enregistré le : 19 mars 2015, 19:44
Localisation : Houston/ Texas
A remercié : 13 fois
A été remercié : 5 fois

Re: Bug suite mise à jour

Messagepar christian » 05 mai 2015, 13:38

Ok je vois ce que tu veux dire :)

Vais essayer de suite ;)


Envoyé en utilisant Tapatalk

Avatar de l’utilisateur
christian
Grand Duc
Messages : 451
Enregistré le : 19 mars 2015, 19:44
Localisation : Houston/ Texas
A remercié : 13 fois
A été remercié : 5 fois

Bug suite mise à jour

Messagepar christian » 05 mai 2015, 14:00

Hello !

Impeccable Olivier :)

S'est un truc tout con auquel j'ai même pas réfléchi :(

Bon donc ce soir, je sécurise a la colle à chaud et je réessaye.

Vu que je n'ai pas de oneshoot je dois sélectionner juste ppm + no oneshoot car avec l'assistant il me sélectionne automatiquement ppm+ input 8 + oneshoot ?

Et encore merci ;)

@+


Envoyé en utilisant Tapatalk

Avatar de l’utilisateur
TiTidom
Administrateur
Messages : 451
Enregistré le : 16 févr. 2015, 14:20
Localisation : Ile de France
A remercié : 6 fois
A été remercié : 21 fois
Contact :

Re: Bug suite mise à jour

Messagepar TiTidom » 05 mai 2015, 14:14

Re,

Super :handgestures-thumbupleft:

Tu peux suivre ce que sélectionne l'assistant automatiquement ;) c'est tout bon (dans l'assistant, tu choisis bien "ESC Rapides" ?), et ensuite tu vérifies juste que dans l'onglet des moteurs, en haut il a bien sélectionné "PWMSync" pour les moteurs 1 à 4 ;)

@++
Une fois que vous aurez essayé de voler en FPV, vous marcherez sur terre les yeux tournés vers le ciel, car là vous êtes allé, et là il vous tarde de retourner.

Le Blog-RC de TiTidom -- Le Forum-RC de TiTidom


Retourner vers « CC3D »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité