-_- Les inscriptions sur ce forum sont fermées -_-
Les posts resteront accessibles pour "mémoire" pendant encore un temps ;-)

Retrouvez-nous sur la page
Facebook : Blog-RC de TiTidom

ZMR 250 cc3d Dérive arrière

Venez animer ici vos pages personnelles, dédiées à chaque pilote.
Marius37
Confirmé
Messages : 29
Enregistré le : 01 sept. 2015, 17:04
A été remercié : 1 fois

ZMR 250 cc3d Dérive arrière

Messagepar Marius37 » 02 sept. 2015, 13:19

Hello à tous, je me présente sur votre Forum. Je m'appelle Patrick Sierro, j'ai 38 ans, je viens de Suisse. Je pratique le Modélisme depuis environ 10 ans. Ma discipline est plutôt l'hélico, mais comme beaucoup de personnes, les multis taille mini m'ont fait de l'oeil.

Je possède un TBS avec carte naza pour voler en immersion. Étant donné que ca me plait bien, j'ai voulu passer à plus petit et avec carte cc3d.

J'ai donc acheté un Zmr 250 avec carte cc3d.
J'ai parcouru plusieurs sites et Forum pour les réglages. J'ai ensuite testé l'engin en vol.
Je rencontre ce problème:
En mode attitude, le quad dérive vers l'arrière fortement. Il est d'ailleurs impossible de le piloter, je dois poser illico...
Comme lu sur un article de ce forum, j'ai augmenté le I du pitch... Je l'ai passé à 0.00600, alors qu'il était à 0.00300. Aucune différence, j'ai toujours cette grosse dérive...
Par contre, en mode rate je peux le piloter normalement...
J'ai essayé de calibrer à nouveau la carte (Niveau), mais ça n'a rien changé...
Autre précision, j'ai essayé de mettre le mode "rattitude", et j'obtiens exactement la même chose qu'avec "attitude".

Si vous avez une idée je suis preneur.

Merci d'avance

Salutations

Patrick

Envoyé de mon GT-I9505 en utilisant Tapatalk

Avatar de l’utilisateur
TiTidom
Administrateur
Messages : 451
Enregistré le : 16 févr. 2015, 14:20
Localisation : Ile de France
A remercié : 6 fois
A été remercié : 21 fois
Contact :

Re: ZMR 250 cc3d Dérive arrière

Messagepar TiTidom » 02 sept. 2015, 16:05

Salut :)

Tout d'abord, bienvenue par ici :hello:

Pour la dérive vers l'arrière, cela peut venir de plusieurs facteurs, quelques petites questions :idea: :

- Est ce que ton ZMR est bien équilibré (car sur des mini comme cela, ca a son importance)
- Cela peut aussi venir de vibrations qui rendent les accéléromètres (qui servent à la stab) complètement fou et qui font dériver ton quadri (cela m'est arrivé dernièrement sur un QAV250, lui il dérivait fortement vers la droite...) --> si c'est le cas, il faut monter ta CC3D avec des dampers au lieu d'entretoises en nylon/plastique et / ou augmenter le filtrage des accélero dans GCS.
- les gains : peux tu les mettre ici que l'on regarde ? car dans ton cas, il faudrait peut etre également augmenter le P du pitch.
- as tu mis des TRIM sur ta radio ? (ce qu'il ne faut surtout pas faire avec ce type de carte : CC3D ou Naze32)

@++
Une fois que vous aurez essayé de voler en FPV, vous marcherez sur terre les yeux tournés vers le ciel, car là vous êtes allé, et là il vous tarde de retourner.

Le Blog-RC de TiTidom -- Le Forum-RC de TiTidom

Marius37
Confirmé
Messages : 29
Enregistré le : 01 sept. 2015, 17:04
A été remercié : 1 fois

Re: ZMR 250 cc3d Dérive arrière

Messagepar Marius37 » 02 sept. 2015, 16:41

Salut TiTidom,

merci pour l'accueil et la réponse rapide. Nous avons déjà eu l'occasion de discuter sur d'autre site ;-)

TiTidom a écrit :Salut :)

Tout d'abord, bienvenue par ici :hello:

Pour la dérive vers l'arrière, cela peut venir de plusieurs facteurs, quelques petites questions :idea: :

- Est ce que ton ZMR est bien équilibré (car sur des mini comme cela, ca a son importance)
====> équilibré au niveau de centre de gravité tu veux dire ? Pour tout dire je n'ai pas l'impression qu'il le soit, car si je le pose à plat, il est plutôt "bancal" (un pied de bras ne touche pas le sol...) Comment faire pour bien équilibrer mon modèle ?

- Cela peut aussi venir de vibrations qui rendent les accéléromètres (qui servent à la stab) complètement fou et qui font dériver ton quadri (cela m'est arrivé dernièrement sur un QAV250, lui il dérivait fortement vers la droite...) --> si c'est le cas, il faut monter ta CC3D avec des dampers au lieu d'entretoises en nylon/plastique et / ou augmenter le filtrage des accélero dans GCS.
====> si je fais tourné les moteurs en tenant le quadri dans les mains, les bras/moteurs vibrent pas mal... Donc je suppose qu'il y a bien des vibrations (n'est-ce pas normal sur ces petits engins ?) Je vais revoir la position de la carte et y mettre un scotch double face plus épais (j'ai la version de la cc3d dans la coque plastique de protection jaune, donc pas tenue par entretoise)


- les gains : peux tu les mettre ici que l'on regarde ? car dans ton cas, il faudrait peut etre également augmenter le P du pitch.
=====> je vais mettre ce soir des print screen de mes gains, je suis actuellement sur l'ordi du boulot ;-)

- as tu mis des TRIM sur ta radio ? (ce qu'il ne faut surtout pas faire avec ce type de carte : CC3D ou Naze32)
=====> non non, je n'ai aucun TRIM sur la radio, et aucun mixage. Ni D/R ni expo pour l'instant.

@++


Merci d'avance pour ton retour.

Salutations

Patrick

Marius37
Confirmé
Messages : 29
Enregistré le : 01 sept. 2015, 17:04
A été remercié : 1 fois

Re: ZMR 250 cc3d Dérive arrière

Messagepar Marius37 » 03 sept. 2015, 07:57

Voici ci-dessous des print screen de ma config :
Image
Image
Image
Image
Image
Image
Image
Image

Comme indiqué, j'ai déjà essayé de passer la valeur "Intégrale" pour le Pitch à 0.00600, mais sans aucune différence de comportement.

Je n'ai pour l'heure pas eu le temps d'effectuer les modifications sur la position de la carte CC3D. Je vais essayer également de recalibrer les contrôleurs.

Si vous voyez déjà des choses que je pourrais changer dans ma config, dites-le moi. Pour info il y a des différences entre les 2 dernières images, car les print screen ont été fait entre 2 modifications de paramètres...

Avatar de l’utilisateur
TiTidom
Administrateur
Messages : 451
Enregistré le : 16 févr. 2015, 14:20
Localisation : Ile de France
A remercié : 6 fois
A été remercié : 21 fois
Contact :

Re: ZMR 250 cc3d Dérive arrière

Messagepar TiTidom » 04 sept. 2015, 10:18

Salut :)

Je ne vois rien de choquant dans la conf, les PID sont à affiner, mais rien qui devrait empêcher le vol. Du coup, effectivement : revoir la calibration des esc, mais aussi voir du côté des vibrations (mieux isoler la CC3D)

tu peux tenter plusieurs choses :

0 - désactive le TPS tant qu'il ne vole pas correctement, cela peut influencer tes tests ;)

1 - vérifie l'équilibrage avant / arrière de ton quadri : pour cela, tu prend ton quadri entre deux doigts, placés à gauche et à droite de la frame (comme pour faire un balancier), tes doigts doivent être placés au centre de la frame (le point qui se trouve au milieu de la frame entre l'avant et l'arrière), et tu soulèves, si le quadri bascule vers l'avant, il y a trop de poids à l'avant, s'il bascule vers l'arrière, il y a trop de poids à l'arrière, et donnes nous le résultat du test.

2 - Dans l'onglet ATTITUDE, tu peux monter le filtrage des accéléromètres à 0.15 pour tester si c'est un peu mieux ou pas.

3 - Echange les hélices avant et arrière, car cela peut venir de l'équilibrage des hélices (juste pour vérifier si cela change quelque chose)
4 - Augmente le P du Pitch à 0.00400 pour tester si c'est mieux.
5 - trouver un moyen d'isoler la CC3D de la frame : il existe des petites plaques qui se mettent sous la frame et qui isolent de la frame via des dampers, à envisager si le pb vient bien des vibrations

@++
Une fois que vous aurez essayé de voler en FPV, vous marcherez sur terre les yeux tournés vers le ciel, car là vous êtes allé, et là il vous tarde de retourner.

Le Blog-RC de TiTidom -- Le Forum-RC de TiTidom

Marius37
Confirmé
Messages : 29
Enregistré le : 01 sept. 2015, 17:04
A été remercié : 1 fois

Re: ZMR 250 cc3d Dérive arrière

Messagepar Marius37 » 04 sept. 2015, 16:31

Merci TiTidom pour toutes ces astuces. Je vais essayer de m'y atteler dès que j'ai un moment.
Je te tiens au courant des résultats.

Est-ce qu'un scotch double-face avec mousse épaisse (utilisée sous un beastx par exemple) serait efficace pour isoler la cc3d ?

Avatar de l’utilisateur
Hervé
Grand Duc
Messages : 360
Enregistré le : 06 mai 2015, 22:35
Localisation : Var - Les pieds dans l'eau
A remercié : 8 fois
A été remercié : 4 fois

Re: ZMR 250 cc3d Dérive arrière

Messagepar Hervé » 07 sept. 2015, 08:15

Bonjour marius37 ;)
Ton quad est-il équipé fpv ?
Hervé
F450 - Cc3d
Zmr 250 - SP Racing F3 - BF 2.1.6.
Armattan Tri Fpv - Naze32 Rev5 - BF 2.1.6.

Marius37
Confirmé
Messages : 29
Enregistré le : 01 sept. 2015, 17:04
A été remercié : 1 fois

Re: ZMR 250 cc3d Dérive arrière

Messagepar Marius37 » 07 sept. 2015, 09:46

Salut Hervé,

oui il est équipé FPV, mais pour l'instant je n'ai pas encore pu l'utiliser vu que je n'ai pas encore réussi à paramétrer l'attitude... J'attends qu'il soit stable pour voler avec les lunettes ;-)
Penses-tu qu'il y ai un soucis à ce niveau là ?
J'ai effectué hier soir un re-calibrage des ESC, et j'obtiens exactement le même problème. Je vais essayer d'intervertir les hélices avant avec celles de derrière. Ensuite il faut aussi que je mette un scotch-mousse pour mieux isoler la carte CC3D des vibrations.
Je reviendrai avec les résultats...

Avatar de l’utilisateur
Hervé
Grand Duc
Messages : 360
Enregistré le : 06 mai 2015, 22:35
Localisation : Var - Les pieds dans l'eau
A remercié : 8 fois
A été remercié : 4 fois

Re: ZMR 250 cc3d Dérive arrière

Messagepar Hervé » 07 sept. 2015, 21:40

Je ne sais pas si je peux t'aider car mon qav n'a pas de fpv ; je ne sais pas si les réglages sont identiques :non:

Mais vu les soucis de réglages que j'ai eu, Olivier va t'aider car il m'a donné toutes les réponses et solutions pour que ça vole proprement :super:
F450 - Cc3d
Zmr 250 - SP Racing F3 - BF 2.1.6.
Armattan Tri Fpv - Naze32 Rev5 - BF 2.1.6.

Marius37
Confirmé
Messages : 29
Enregistré le : 01 sept. 2015, 17:04
A été remercié : 1 fois

Re: ZMR 250 cc3d Dérive arrière

Messagepar Marius37 » 09 sept. 2015, 13:17

Hello,

alors je reviens après plusieurs tests effectué :

TiTidom a écrit :Salut :)

Je ne vois rien de choquant dans la conf, les PID sont à affiner, mais rien qui devrait empêcher le vol. Du coup, effectivement : revoir la calibration des esc, mais aussi voir du côté des vibrations (mieux isoler la CC3D)

tu peux tenter plusieurs choses :

0 - désactive le TPS tant qu'il ne vole pas correctement, cela peut influencer tes tests ;)
J'ai désactivé le TPS, aucun changement

1 - vérifie l'équilibrage avant / arrière de ton quadri : pour cela, tu prend ton quadri entre deux doigts, placés à gauche et à droite de la frame (comme pour faire un balancier), tes doigts doivent être placés au centre de la frame (le point qui se trouve au milieu de la frame entre l'avant et l'arrière), et tu soulèves, si le quadri bascule vers l'avant, il y a trop de poids à l'avant, s'il bascule vers l'arrière, il y a trop de poids à l'arrière, et donnes nous le résultat du test.
L'équilibrage de mon quadri a l'air bon, malgré ma lipo 3S 2200 mAh. Il tient plus ou moins en équilibre entre mes doigts sans tomber en avant ou en arrière


2 - Dans l'onglet ATTITUDE, tu peux monter le filtrage des accéléromètres à 0.15 pour tester si c'est un peu mieux ou pas.
J'ai monté l'accéléromètre à 0.15, aucun changement

3 - Echange les hélices avant et arrière, car cela peut venir de l'équilibrage des hélices (juste pour vérifier si cela change quelque chose)
J'ai intervertis les hélices avant arrière, aucun changement

4 - Augmente le P du Pitch à 0.00400 pour tester si c'est mieux.
Sur ma nouvelle config, voir les images ci-dessous, le P du Pitch est à 0.00410, mais guère de changement

5 - trouver un moyen d'isoler la CC3D de la frame : il existe des petites plaques qui se mettent sous la frame et qui isolent de la frame via des
dampers, à envisager si le pb vient bien des vibrations
Dernière opération que je n'ai pas encore effectuée ! Je pensais lui mettre en 1er une mousse adhésive comme il en existe pour les contrôleurs hélico. Vous pensez que ça pourrait aider ?

@++


J'avoue que je désespère un peu après tous les tests effectués.

J'ai également désactivé l'option "reset des gyros à l'armement", et ai recalibré correctement les gyro. Ceci n'a rien changé à mon problème.
J'espère que le fait d'isoler la CC3D va corriger mon soucis.

Mes modes de vols sont donc :
- attitude
- rattitude
- rate

J'ai remarqué un autre phénomène, qui peut lui être normal, à vous de me le dire svp :
en 1er je teste en mode soit attitude soit rattitude, je décolle, et là tout de suite le quadri penche en arrière. Je contre ce phénomène en poussant le pitch en avant, mais il recule quand même doucement. Si je lache un peu le pitch il recule encore plus vite. Du coup obligé de poser avant le crash.
Ensuite je le passe en mode "rate", et la je peux voler normalement dans ce mode. Si je le pose et que je passe en mode "rattitude", dès que je mets des gaz il se couche littéralement sur le côté droit !!! Est-ce normal, après le mode rate ? Est-ce que les accéléromètres ont gardé des valeurs et que la carte veut corriger ?

Merci d'avance pour votre aide... Je suis un peu désespéré on va dire ;-(

Voici les PID utilisés :
Image
Image


Retourner vers « Pages Personnelles »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité